兼容火狐与IE的随屏幕滚动的浮动层脚本

帮盆友弄了一下,发现网上或者不全,或者报错,这个jQuery的,已经测试完全兼容。
 

jQuery(document).ready(function($){
	if($(".frame-left").length>0){
		$(window).scroll(function(){ 
			var g = $(window).scrollTop();
			var p = g;
			var o = 0;
			if(g > 130){
				p = g - 100;
			}
			$(".frame-left").animate({top: p + "px"},{duration:1000, queue:false});
			if(g > 250){
				o = g - 250;
			}			
		});
	}
}); 

需要浮动的层class="frame-left"即可

我们不Hack软件,我们只是优秀软件的搬运工。
麦氪搜(iMacSO.com) » 兼容火狐与IE的随屏幕滚动的浮动层脚本

常见问题

  1. 本站网盘打开密码:778899
  2. 如遇闪退,检查自己的系统是否12,芯片是否M1,目前暂无彻底解决办法,等更新。
  3. 如遇:「xxx.app已损坏,打不开。你应该将它移到废纸篓」,并非你安装的软件已损坏,而是Mac系统的安全设置问题。详见:提示程序含有恶意代码或者已经打开所有来源还是提示扔到垃圾桶
  4. 激活工具在新系统10.12中打不开。参照 MacOS Big Sur CORE keygen提示您没有权限打开应用程序怎么办
  5. 关闭SIP系统完整性保护,正常运行第三方下载应用
  6. Apple Silicon M1 应用安装后运行闪退怎么办
  7. 历史版本下载、最新版本迭代、疑难软件求档、各种疑难杂症请留言

2 评论

  1. 还应该设置 position:absolute 吧

    1. @Ren, 层的CSS每个人的都不一样,我说的只是JS的核心部分而已

评论已关闭